Opened 14 years ago

Closed 14 years ago

#644 closed defect (duplicate)

SVN directory name clash in mythplugins/mythweb/themes

Reported by: nigel@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: high Keywords: svn OSX mythweb
Cc: Ticket locked: no

Description

A recent change in SVN created a new directory default, when there was already one called Default.

On OS X, two of the three filesystems are case insensitive, which means the new directory will not checkout because it already exists.

Any chance of a "svn mv default default.new" in there?

Change History (3)

comment:1 Changed 14 years ago by Nigel

Component: mythgallerymythweb
Keywords: mythweb added; mythgallery removed
Summary: SVN directory name clash in mythplugins/mythgallery/themesSVN directory name clash in mythplugins/mythweb/themes

comment:2 Changed 14 years ago by anonymous

Dupe of #612

comment:3 Changed 14 years ago by anonymous

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.