Opened 11 years ago

Closed 11 years ago

#6471 closed defect (wontfix)

Fixes focus issue in Ubuntu Jaunty

Reported by: jyavenard@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21.1
Component: MythTV - General Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi

This is a backport of changeset changeset:20405 to 0.21-fixes.

This issue of the main window not getting focus has happened to me a few times in Ubuntu 9.04 Jaunty RC1.

Also in this backport, a slight mod on how redraws are processed (another backport from trunk); seems to fix an issue when leaving the EPG, when the main menu is redrawn properly after. I can't confirm 100% that it is the case as it is hard to reproduce. But I haven't experienced that issue since I made the change

Attachments (1)

mythtv-fixes-20405.patch (2.9 KB) - added by jyavenard@… 11 years ago.
Backport of changeset 20405 to fix focus issue in Ubuntu Jaunty

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by jyavenard@…

Attachment: mythtv-fixes-20405.patch added

Backport of changeset 20405 to fix focus issue in Ubuntu Jaunty

comment:1 Changed 11 years ago by stuartm

Milestone: unknown0.21.1
Resolution: wontfix
Status: newclosed

Concentrating on 0.22 now

Note: See TracTickets for help on using tickets.