Opened 11 years ago

Closed 11 years ago

#6506 closed defect (worksforme)

mythbackend stops responding after DVBSH(2): RemoveListener()

Reported by: jarlethorsen@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Sorry I could not get a backtrace, I was too much in a hurry getting the backend working again: Getting home after being away for several days today I found that the backend (or at least it's process) was still running however nothing was written to the backend log and it did not actually do anything, meaning it had not been doing any recordings the last couple of days. I have included the last part of the backend.log showing when it stopped working. I am unable to reproduce this bug.

Attachments (1)

backend.log (23.4 KB) - added by jarlethorsen@… 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by jarlethorsen@…

Attachment: backend.log added

comment:1 Changed 11 years ago by Shane Shrybman

Resolution: worksforme
Status: newclosed

I can't reproduce this with current trunk either. I'll close the ticket for now but reopen it if you can reproduce it and get a backtrace.

Note: See TracTickets for help on using tickets.