Opened 10 years ago

Closed 10 years ago

#6528 closed defect (invalid)

Live TV crashes on exit

Reported by: adams.zeidler@… Owned by: Isaac Richards
Priority: critical Milestone: 0.21.1
Component: MythTV - General Version: 0.21
Severity: medium Keywords: LiveTV
Cc: Ticket locked: no

Description (last modified by Dibblah)

LiveTV works well and I can change channels without problems. When I Exit, MithTV crashes and drop me to desktop. The logs showing the problem were uploaded on the link below, but I believe that the problem may be related to the following

May 5 00:13:32 adams-mythtv kernel: [ 93.332390] mythfrontend.re[3675]: segfault at bdff1fda ip 00007f0fbe2487bf sp 00007f0fbf5f0078 error 6

http://mythbuntu.pastebin.com/f6a52f7ea

Change History (1)

comment:1 Changed 10 years ago by Dibblah

Description: modified (diff)
Resolution: invalid
Status: newclosed

Duplicate of #6415

Note: See TracTickets for help on using tickets.