Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#6577 closed defect (invalid)

Mythwelcome freezes before displaying any text

Reported by: mikko.ronkko@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Mythwelcome & Mythshutdown Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am running MythTV 0.21 on Ubuntu 9.04. Both frontend and backend run on the same computer. The system is set up to be as lightweight and fast booting as possible: I do not use any login manager, but boot directly to X and mythwelcome. The problem is that when I do a reboot, I always end up with only the background image of Mythwelcome showing. No text or "Start frontend" button.

I suspect that this is caused by Mythwelcome attempting to contact the backend, but the backend has not finished initializing.

Change History (2)

comment:1 Changed 10 years ago by laga

Resolution: invalid
Status: newclosed

You will need to run a window manager to avoid focus issues. Ticket closed as invalid - post a comment if this problem also happens when using a WM.

comment:2 in reply to:  1 Changed 10 years ago by mikko.ronkko@…

Replying to laga:

You will need to run a window manager to avoid focus issues. Ticket closed as invalid - post a comment if this problem also happens when using a WM.

I forgot to mention that I am using ratpoison as a window manager.

Note: See TracTickets for help on using tickets.