Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6600 closed defect (duplicate)

Apparent design flaw in handling changes on channel structure in DVB transmisions.

Reported by: barberio@… Owned by: danielk
Priority: major Milestone: unknown
Component: MythTV - Channel Scanner Version: 0.21-fixes
Severity: high Keywords:
Cc: Ticket locked: yes

Description

Attention needs to be drawn to the bad user experience of http://www.gossamer-threads.com/lists/mythtv/users/383253 which is something that hit all UK users of MythTV with the lineup changes that happen regularly on DVB-T here.

This is a pretty major design flaw, that Myth can't handle lineup changes, and keeps storing the old channel data even when it's wrong, and the channel scanner has tried to update it. Worse that it can't be corrected in the mythtv-setup application, because there's no way to force a run of mythfilldatabase from there. Which breaks use of mythtv as a Set Top Box system.

Change History (4)

comment:1 Changed 10 years ago by Dibblah

Resolution: duplicate
Status: newclosed

Trac is not a discussion forum.

comment:2 Changed 10 years ago by barberio@…

Care to explain why this isn't a bug?

comment:3 Changed 10 years ago by Dibblah

Ticket locked: set

Please use the existing mailing lists.

comment:4 Changed 10 years ago by Dibblah

Duplicate of #2053

Note: See TracTickets for help on using tickets.