Opened 10 years ago

Closed 10 years ago

#6628 closed defect (invalid)

channel scanning doesn't find SBS in adelaide, south australia

Reported by: phil.ingram@… Owned by: danielk
Priority: minor Milestone: 0.22
Component: MythTV - Channel Scanner Version: head
Severity: medium Keywords: SBS south australia
Cc: Stuart Auchterlonie Ticket locked: no

Description

none of the sbs free to air channels are being detected when running mythtv-setup -> channel scanner. Even when manually scanning the frequency range (info gathered from sbs web site) it turns up bupkus. sbs is entirely scanable and watchable with 0.21 but isn't, and hasn't been working at all, with the 0.22 branch.

Attachments (3)

autoscan.output1 (208.6 KB) - added by phil.ingram@… 10 years ago.
automatic transport scan 1
autoscan.output2 (252.8 KB) - added by phil.ingram@… 10 years ago.
automatic transport scan 2
manual 654500000.output (6.4 KB) - added by phil.ingram@… 10 years ago.
manual transport scan

Download all attachments as: .zip

Change History (8)

comment:1 Changed 10 years ago by danielk

Status: newinfoneeded_new

Please provide channel scanning logs with both 0.21 and 0.22 and point out the missing channels.

comment:2 Changed 10 years ago by Stuart Auchterlonie

Cc: Stuart Auchterlonie added
Milestone: unknown0.22

comment:3 Changed 10 years ago by Stuart Auchterlonie

With 0.21 you need to run mythtv-setup with --verbose siparser,channel,record and for svn you need to run mythtv-setup with --verbose channelscan,siparser,channel,record

Stuart

Changed 10 years ago by phil.ingram@…

Attachment: autoscan.output1 added

automatic transport scan 1

Changed 10 years ago by phil.ingram@…

Attachment: autoscan.output2 added

automatic transport scan 2

Changed 10 years ago by phil.ingram@…

Attachment: manual 654500000.output added

manual transport scan

comment:4 Changed 10 years ago by phil.ingram@…

ok, problem is solved. removing dick smith signal splitter and using a really short cable makes the signal strong enough to seek and lock. This is the same physical setup as i had under 0.21 so maybe it's a small problem with the signal timeout under 0.22 - SBS is known for average signal strength. I'm happy to see this bug closed and will spend a little more money next time I get AV equipment :)

thanks,

Phil

comment:5 Changed 10 years ago by Dibblah

Resolution: invalid
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.