Opened 10 years ago

Closed 10 years ago

#6639 closed defect (invalid)

MythWeb won't revert back to Full interface after using mobile

Reported by: markdavidoff@… Owned by: xris
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I used mythweb on my nokia E71 last night via my lan's wifi. I used the built-in nokia browser. I also tried opera mini (as I wanted to possibly see the full-version), but this couldn't connect for some reason.

Now when I try and view mythWeb on my PC, it displays the mobile version!

Detection needs to be fixed, but until then, is there a work-around?

Change History (3)

comment:1 Changed 10 years ago by joshoekstra@…

This is a known bug, for now the work-around is to go to: backendip/wheremythwebis/status?RESET_TMPL=yes. This is covered in the readme and is searchable at gossamers.

comment:2 Changed 10 years ago by markdavidoff@…

thanks for that. The correct syntax was: http://<hostname>/mythweb/?RESET_TMPL=true

From http://www.mythtv.org/wiki/MythWeb (Not from the readme at http://www.mythtv.org/wiki/MythWeb_readme )

Since I didn't find this bug in the tracker, I would suggest leaving it here for others

comment:3 Changed 10 years ago by Rob Smith

Resolution: invalid
Status: newclosed

With 0.21-fixes and below, the 'answer' is to use seperate http auth users for each device. With -trunk (which will be 0.22) and higher, we have better detection that should prevent this problem in the future.

Note: See TracTickets for help on using tickets.