Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6677 closed defect (invalid)

Mythweather setup issue

Reported by: eric.bosch@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: Plugin - MythWeather Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

When configuring MythWeather?, entering Location Information, the keyboard pops up when you enter a space in the field rather than just typing a space key, so you have to manually move the keyboard cursor to space to actually enter that space.

Change History (2)

comment:1 Changed 10 years ago by paulh

Resolution: invalid
Status: newclosed

Not a bug, if you remove space from the SELECT keybinding it will work as you want or turn of the virtual keyboard.

comment:2 Changed 10 years ago by paulh

(In [20959]) To avoid any confusion don't allow the space key to popup the virtual keyboard. Idea suggested by Stuart M. Refs #6677.

Note: See TracTickets for help on using tickets.