Opened 11 years ago

Closed 11 years ago

#6741 closed defect (duplicate)

MythVideo Doesn't refresh after Scan

Reported by: bhuffman@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After adding a new video file and clicking "Scan" in the Video Manager, the debugging output from mythfrontend shows that it found the new file, but the list in the video editor isn't updated to reflect the new video.

Change History (3)

comment:1 Changed 11 years ago by bhuffman@…

This is in latest trunk...

comment:2 Changed 11 years ago by anonymous

Dupe of #5901. Scan, leave mythvideo, count to 5 slowly, re-enter. Known issue.

comment:3 Changed 11 years ago by paulh

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.