Opened 11 years ago

Closed 11 years ago

#6767 closed defect (duplicate)

SIGSEV in mythfrontend while watching DVD

Reported by: bhuffman@… Owned by: skamithi
Priority: minor Milestone: unknown
Component: MythTV - DVD Playback Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

While watching the DVD Batman Begins, I get at segfault at the PG-13 rating after hitting play at the menu.

Attachments (2)

gdb.txt (17.5 KB) - added by bhuffman@… 11 years ago.
GDB Output
myth.log (10.3 KB) - added by bhuffman@… 11 years ago.
Frontend output

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by bhuffman@…

Attachment: gdb.txt added

GDB Output

Changed 11 years ago by bhuffman@…

Attachment: myth.log added

Frontend output

comment:1 Changed 11 years ago by greg

I'm seeing the same here. Doesn't happen on all disks. But on disks affected it happens every time.

comment:2 Changed 11 years ago by markk

Resolution: duplicate
Status: newclosed

Duplicate of #6717.

Note: See TracTickets for help on using tickets.