Opened 14 years ago

Closed 13 years ago

#678 closed defect (invalid)

mythtv-setup abort: "*** glibc detected *** free()"

Reported by: mika.orajarvi@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Revision: 7917

Trying to start mythtv-setup after compilation&install.


* glibc detected * free(): invalid next size (fast): 0x08171f70 * Aborted


Attachments (2)

backtrace.txt (815 bytes) - added by mika.orajarvi@… 14 years ago.
The gdb backtrace
mythtv-setup.txt (12.2 KB) - added by hoelli@… 13 years ago.
Errors from mythtv-setup at scanning DVB channels

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by mika.orajarvi@…

Attachment: backtrace.txt added

The gdb backtrace

comment:1 Changed 14 years ago by anonymous

Resolution: invalid
Status: newclosed

Compile in debug mode before generating a backtrace.

comment:2 Changed 14 years ago by mika.orajarvi@…

Damn. I could not reproduce any more after reallyclean & re-compile. Sorry.

comment:3 Changed 13 years ago by hoelli@…

Resolution: invalid
Status: closedreopened

Same Problem here! For two times and I have some backtrace but without debug-mode!

Changed 13 years ago by hoelli@…

Attachment: mythtv-setup.txt added

Errors from mythtv-setup at scanning DVB channels

comment:4 Changed 13 years ago by Isaac Richards

Resolution: invalid
Status: reopenedclosed

Backtraces need to be from mythtv compiled in debug mode.

Note: See TracTickets for help on using tickets.