Opened 10 years ago

Closed 10 years ago

#6784 closed defect (duplicate)

SIGSEGV in mythvideo when removing a video

Reported by: bhuffman@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In trunk, when attempting to remove a video, after the confirmation and clicking OK, it segfaults. See attached gdb.txt and myth.log

Attachments (2)

gdb.txt (16.7 KB) - added by bhuffman@… 10 years ago.
myth.log (3.7 KB) - added by bhuffman@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by bhuffman@…

Attachment: gdb.txt added

Changed 10 years ago by bhuffman@…

Attachment: myth.log added

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6381, workaround patch part of #6819.

Note: See TracTickets for help on using tickets.