Opened 10 years ago

Closed 10 years ago

#6847 closed defect (fixed)

Channel scan doesnt find any channels on German DVB-T

Reported by: hadack@… Owned by: Janne Grunau
Priority: major Milestone: 0.22
Component: MythTV - Channel Scanner Version: head
Severity: medium Keywords: Cant find any channels
Cc: Ticket locked: no

Description

This is on Slackware64 with a Terratec Cinergy 1200 Card. Based on saa7146 with a tda10046h works with 0.21-fixes branch in the same environment

Attachments (1)

mythtv.log (192.4 KB) - added by hadack@… 10 years ago.
log of a scan

Download all attachments as: .zip

Change History (7)

comment:1 Changed 10 years ago by hadack@…

MythTV Version : 21254 MythTV Branch : trunk Network Protocol : 46 Library API : 0.22.20090813-1 QT Version : 4.5.1 Options compiled in:

linux release using_oss using_alsa using_backend using_dvb using_frontend using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_live using_mheg

comment:2 Changed 10 years ago by Janne Grunau

Milestone: unknown0.22
Owner: changed from danielk to Janne Grunau
Status: newassigned

please attach a -v siparser,channel,channelscan,record log of the scan

Changed 10 years ago by hadack@…

Attachment: mythtv.log added

log of a scan

comment:3 Changed 10 years ago by Janne Grunau

since you have obviously channels in your database does live-tv/recording works with trunk? Is it DVB-T in Berlin, jsut curious?

The problem is that the card never reports a signal. could you try what happens if tune the card with tzap before scanning in mythtv.

comment:4 Changed 10 years ago by Janne Grunau

Status: assignedinfoneeded

you could also try to increase the signal and channel timeout for the DVB card

comment:5 Changed 10 years ago by hadack@…

yes, this is dvb-t in berlin, watching and recording works perfect with the channels in the database from the 0.21 version, just the scanning doesn´t work. When ignore signal timeout is on it seems to work.

comment:6 Changed 10 years ago by Janne Grunau

Resolution: fixed
Status: infoneededclosed

(In [22049]) enforce a minimal signal timeout of 1 second during channel scans. Fixes #6847

Note: See TracTickets for help on using tickets.