Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6867 closed defect (invalid)

ChannelScanner QAM256 errors

Reported by: mitchell.gore@… Owned by: danielk
Priority: trivial Milestone: 0.22
Component: MythTV - Channel Scanner Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

hi,

when i run the channel scanner i get errors about overlapping SCTE tables. Using .21 scanner results in successful scan. Attached is channel scan with verbose logging on.

~Mitchell

Attachments (3)

channel scans.zip (10.1 KB) - added by mitchell.gore@… 10 years ago.
Mythbuntu-weeklyfixes-0.22.20090804-1-channelscan
scan.zip (240.4 KB) - added by mitchell.gore@… 10 years ago.
screenshots
tables.zip (15.4 KB) - added by mitchell.gore@… 10 years ago.
tables

Download all attachments as: .zip

Change History (9)

Changed 10 years ago by mitchell.gore@…

Attachment: channel scans.zip added

Mythbuntu-weeklyfixes-0.22.20090804-1-channelscan

comment:1 Changed 10 years ago by stuartm

Status: newassigned

comment:2 Changed 10 years ago by danielk

Milestone: 0.22unknown
Priority: majortrivial
Severity: mediumlow
Status: assignedinfoneeded

Not sure what the problem is here. I see nothing in the log about "Overlapping SCTE tables".

Please attach a dump of the channelscan_* tables and a fuller description of the problem with an example of a channel that should have been inserted but was not.

comment:3 Changed 10 years ago by mitchell.gore@…

Daniel,

When running .21 channel scans work perfect. I am currently running mythbuntu latest build and when i do a channel scan i get errors as see on these screen shots.

scan1.jpg shows the scanner running and getting no channels for channel 122. Next to it you can see the hdhomerun gui showing sub channel 2 available. It works, im watching it on my QAM tuner in my tv now. You can also see some messages from mythtv-setup.real running out of SecureCRT.

scan2.jpg - this is what i see at the end of the channel scan. I answered ignore all.

scan3.jpg - Not sure what this means but i choose insert manually.

scan4.jpg - as a test i put in channum 150. When i open HDHR config and goto channel 128 i see sub channel -2. This is WealthHD. After the scan i tried viewing channel 150 and get a prebuffer failed to many times errors. after that channel i said cancel all.

scan5.jpg - i choose ignore here.

allow attached two channel scan tables. Please be aware that i have had my QAM channels moved around in the past month. Since moving to .22-svn I have booted a .21 VM and then manually copy/pasted the channel scan over. I also included my working channel and dtv_multiplex tables that work for ref.

Something has broke from .21 to current as it works 100% in .21

Is this enough info? Let me know if you need more.

Thanks, Mitchell

Changed 10 years ago by mitchell.gore@…

Attachment: scan.zip added

screenshots

Changed 10 years ago by mitchell.gore@…

Attachment: tables.zip added

tables

comment:4 Changed 10 years ago by anonymous

I'm in the UK and using Freeview, I'm experiencing the same symptoms as described by Mitchell (but not sure if it's the same issue). It worked perfectly in 0.21 but with trunk I currently find after scanning I asked the same questions as shown in Mitchell's screenshots.

I guess a work-around for the moment is to do a database restore, altho if this is an issue it'd be great to see it fixed before the release of 0.22

Let me know if I can provide anymore info.

comment:5 Changed 10 years ago by Janne Grunau

Milestone: unknown0.22
Resolution: invalid
Status: infoneededclosed

this is not an error messages

there are just two channels with the same channum, choose the suggested or a new one and finish the scan. What lead you to the assumption that this is an error?

comment:6 Changed 10 years ago by mitchell.gore@…

not true, I just booted up a VM, clean .22 install (mythbuntu beta) and did a channel scan. I get the same results.

Even if this was an issue with the same channel #. How am I suppose to manage my QAM channels being remapped. There should be some way to rescan and map the channels back up.

If I am new to myth this is the last thing I want to see when doing my initial channel scan. There never happened before!

~Mitchell

Note: See TracTickets for help on using tickets.