Opened 10 years ago

Closed 10 years ago

#6931 closed task (fixed)

MythUI File Browser cannot browse a Storage Group

Reported by: robertm Owned by: cpinkham
Priority: blocker Milestone: 0.22
Component: MythTV - User Interface Library Version: head
Severity: high Keywords:
Cc: Ticket locked: no

Description

MythUI File Browsers cannot browse a storage group.

The problem is twofold-- there is no SG code to return a String List/Map? of all files in an SG, and the widget itself assumes a fixed local directory.

Change History (2)

comment:1 Changed 10 years ago by stuartm

Owner: changed from stuartm to cpinkham
Status: newassigned

comment:2 Changed 10 years ago by cpinkham

Resolution: fixed
Status: assignedclosed

This was fixed by [21908], but I forgot to close the ticket in my commit log.

Note: See TracTickets for help on using tickets.