Opened 10 years ago

Closed 10 years ago

#6939 closed defect (invalid)

SIGFPE in QMutexPool::get()

Reported by: mrand@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Not much info here, so I'm not sure this will be of use, but there have been three different reports of this on Mythbuntu's trunk build (at 21556).

Title: mythfrontend crashed with SIGFPE in QMutexPool::get()

Signal: 8

Backtrace:

#0  0xb29284c7 in QMutexPool::get(void*) () from /usr/lib/libqt-mt.so.3
#1  0xb26352aa in QMetaObjectCleanUp::QMetaObjectCleanUp(char const*,
QMetaObject* (*)()) () from /usr/lib/libqt-mt.so.3
#2  0xb29d9739 in ?? () from /usr/lib/libqt-mt.so.3
#3  0xb29d9b9d in ?? () from /usr/lib/libqt-mt.so.3
#4  0xb2b6bff4 in ?? () from /usr/lib/libqt-mt.so.3
#5  0x0000002f in ?? ()
#6  0xbf8f4f58 in ?? ()
#7  0xb254441c in _init () from /usr/lib/libqt-mt.so.3
Backtrace stopped: frame did not save the PC


Change History (3)

comment:1 Changed 10 years ago by Dibblah

Status: newinfoneeded_new

This can't be trunk - It's QT3. Which version is this from and is it possible to have a full stacktrace of the Myth side?

comment:2 Changed 10 years ago by mrand@…

Please close ticket. It is looking like this was likely caused by an old version of Mythstream.

comment:3 Changed 10 years ago by sphery

Resolution: invalid
Status: infoneeded_newclosed

Closing at reporter's request.

Note: See TracTickets for help on using tickets.