Opened 10 years ago

Closed 10 years ago

#6958 closed defect (invalid)

Hauppauge HVR plays back in slow motion.

Reported by: nbetham@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.21
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a Hauppauge HVR 1800 that when I try to load live TV or watch any recording in MythTv? it plays back in slow motion and the audio is very deep. But when I access this card from any other program it plays back fine. I have tried the most recent V4L drivers and even a more recent driver from the developer, neither have worked.

Attachments (3)

mythbackend verbose.odt (28.4 KB) - added by nbetham@… 10 years ago.
backend verbose mode output
mythfrontend verbose.odt (37.4 KB) - added by nbetham@… 10 years ago.
mythfrontend verbose mode
dmesg.odt (34.1 KB) - added by nbetham@… 10 years ago.
dmesg output

Download all attachments as: .zip

Change History (9)

comment:1 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

Analog on the HVR-1800 will not currently work due to a driver bug. Contact the v4l-dvb mailing list or kernellabs.com for more details.

comment:2 Changed 10 years ago by robertm

Resolution: invalid
Status: closednew

comment:3 Changed 10 years ago by robertm

Status: newinfoneeded_new

After getting a more up-to-date feel from the HVR-1800 driver dev, we're both a bit uncertain about whether the issue is in the driver or in myth. Let's get backend and frontend logs of an attempt to capture w/ -v playback on the frontend and -v important,channel,extra on the backend.

Also, make sure you are using the most up to date version of the driver from:

http://kernellabs.com/hg/~stoth/cx23885-api/

dmesg output (from the modprobe and an attempt to capture) may help too.

Changed 10 years ago by nbetham@…

Attachment: mythbackend verbose.odt added

backend verbose mode output

Changed 10 years ago by nbetham@…

Attachment: mythfrontend verbose.odt added

mythfrontend verbose mode

Changed 10 years ago by nbetham@…

Attachment: dmesg.odt added

dmesg output

comment:4 Changed 10 years ago by nbetham@…

I used the mkrufky cx23885-api driver version because the stoth version would not compile correctly. I am a bit confused about the dmesg output from modprobe, how do I execute that in terminal?

comment:5 Changed 10 years ago by nbetham@…

I have also found that after I watch live TV in MythTv? the problem propagates to all the other applications that use the analog encoder.

comment:6 Changed 10 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

That last detail confirms it's a driver bug.

Note: See TracTickets for help on using tickets.