Opened 10 years ago

Closed 10 years ago

#6976 closed defect (invalid)

show not recording due to duplicate when its not

Reported by: paul@… Owned by: gigem
Priority: minor Milestone: unknown
Component: MythTV - Scheduling Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by sphery)

I can't find the reason why this show is not recording as MythTV thinks its a duplicate but I can't find a match of title/subtitle in the "oldrecorded" table...

mythbackend print

--- print list start ---
Title - Subtitle                Ch Station Day Start  End   S C I  T N   Pri
City Homicide - "The Confessio    6 PRIME C 07 20:30-21:35  1 0 0  d P   0/0

Found this entry in the "program" table:

mysql> SELECT starttime,title, subtitle, programid,syndicatedepisodenumber,programid  FROM program WHERE title LIKE "City Homicide%" and subtitle = "The Confession";
+---------------------+---------------+----------------+-------------+-------------------------+-------------+
| starttime           | title         | subtitle       | programid   | syndicatedepisodenumber | programid   |
+---------------------+---------------+----------------+-------------+-------------------------+-------------+
| 2009-09-07 20:30:00 | City Homicide | The Confession | EP341898163 | E6S3                    | EP341898163 |
+---------------------+---------------+----------------+-------------+-------------------------+-------------+

Change History (1)

comment:1 Changed 10 years ago by sphery

Description: modified (diff)
Resolution: invalid
Status: newclosed

The episode was identified as a duplicate due to invalid programid's, likely caused by database schema corruption, as shown at http://mythtv.org/pipermail/mythtv-users/2009-September/263475.html

Note: See TracTickets for help on using tickets.