Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7002 closed defect (duplicate)

Movie Times plugin crashes mythfrontend

Reported by: mark@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: Plugin - MythMovies Version: head
Severity: medium Keywords: movie times mythfrontend crash
Cc: Ticket locked: no

Description

From main mythfrontend menu, do: Information Center->Movie Times->By Theatre-> (right arrow to list of theatres) -> (right arrow after scrolling specific theatre, this will put you on a new screen for that theatre's details) -> (right arrow)

That last right arrow results in a mythfrontend crash that's 100% repeatable. The error is: ASSERT failure in QList<T>::at: "index out of range", file /usr/include/qt4/QtCore/qlist.h, line 395

This also happens if you select "By Movie" rather than "By Theatre".

Change History (2)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6873.

comment:2 Changed 10 years ago by mark@…

Sorry, I did do a search before I entered the bug, but I didn't realize it could be listed under something other than MythMovies?.

Note: See TracTickets for help on using tickets.