Opened 14 years ago

Closed 14 years ago

#706 closed defect (invalid)

zero byte recordings on some channels with DVB

Reported by: Jon Whitear Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm using SVN 8027 with two DVB cards in the backend. I can reliably record shows on SBS, but not on channel 10. The recordings are scheduled through mythweb. I'll attach two backend logs - the first is a successful recording from SBS. The second is a zero byte recording from channel 10. The mpg file gets created, but doesn't get written to.

Attachments (2)

backend.log.success.txt (26.0 KB) - added by Jon Whitear 14 years ago.
Backend log (successful recording from SBS)
backend.log.failure.txt (27.9 KB) - added by Jon Whitear 14 years ago.
Backend log (zero byte recording from channel 10)

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by Jon Whitear

Attachment: backend.log.success.txt added

Backend log (successful recording from SBS)

Changed 14 years ago by Jon Whitear

Attachment: backend.log.failure.txt added

Backend log (zero byte recording from channel 10)

comment:1 Changed 14 years ago by Jon Whitear

Resolution: invalid
Status: newclosed

Oops, this is a dupe of #689, as pointed out by Colin. I didn't see that one while I was looking for existing problems.

Note: See TracTickets for help on using tickets.