Opened 10 years ago

Closed 10 years ago

#7114 closed defect (duplicate)

[PATCH i18n] Norwegian defaultmenu translation

Reported by: rune.evjen@… Owned by: Janne Grunau
Priority: minor Milestone: 0.22
Component: Translations Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description


Attachments (16)

info_menu.xml.diff (3.5 KB) - added by anonymous 10 years ago.
info_settings.xml.diff (1.3 KB) - added by anonymous 10 years ago.
library.xml.diff (1.8 KB) - added by anonymous 10 years ago.
mainmenu.xml.diff (2.5 KB) - added by anonymous 10 years ago.
main_settings.xml.diff (3.2 KB) - added by anonymous 10 years ago.
manage_recordings.xml.diff (2.4 KB) - added by anonymous 10 years ago.
media_settings.xml.diff (1.6 KB) - added by anonymous 10 years ago.
optical_menu.xml.diff (2.8 KB) - added by anonymous 10 years ago.
recpriorities_settings.xml.diff (893 bytes) - added by anonymous 10 years ago.
tv_lists.xml.diff (1.7 KB) - added by anonymous 10 years ago.
tvmenu.xml.diff (1.6 KB) - added by anonymous 10 years ago.
tv_schedule.xml.diff (2.1 KB) - added by anonymous 10 years ago.
tv_search.xml.diff (1.8 KB) - added by anonymous 10 years ago.
tv_settings.xml.diff (3.1 KB) - added by anonymous 10 years ago.
util_menu.xml.diff (1.6 KB) - added by anonymous 10 years ago.
remove_xml_translations.diff (71.6 KB) - added by rune.evjen@… 10 years ago.
Removes all lang="NB" occurences in all xml files in mythtv/themes since they are now translated in mythfrontend.ts

Download all attachments as: .zip

Change History (23)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Duplicate of #7109-- can you attach any updates to the original ticket?

comment:2 Changed 10 years ago by robertm

Resolution: duplicate
Status: closednew

Bah, completely missed "defaultmenu" in the title, sorry about that.

Changed 10 years ago by anonymous

Attachment: info_menu.xml.diff added

Changed 10 years ago by anonymous

Attachment: info_settings.xml.diff added

Changed 10 years ago by anonymous

Attachment: library.xml.diff added

Changed 10 years ago by anonymous

Attachment: mainmenu.xml.diff added

Changed 10 years ago by anonymous

Attachment: main_settings.xml.diff added

Changed 10 years ago by anonymous

Attachment: manage_recordings.xml.diff added

Changed 10 years ago by anonymous

Attachment: media_settings.xml.diff added

Changed 10 years ago by anonymous

Attachment: optical_menu.xml.diff added

Changed 10 years ago by anonymous

Changed 10 years ago by anonymous

Attachment: tv_lists.xml.diff added

Changed 10 years ago by anonymous

Attachment: tvmenu.xml.diff added

Changed 10 years ago by anonymous

Attachment: tv_schedule.xml.diff added

Changed 10 years ago by anonymous

Attachment: tv_search.xml.diff added

Changed 10 years ago by anonymous

Attachment: tv_settings.xml.diff added

Changed 10 years ago by anonymous

Attachment: util_menu.xml.diff added

comment:3 Changed 10 years ago by Janne Grunau

Owner: changed from Reynaldo H. Verdejo Pinochet to Janne Grunau
Status: newaccepted

comment:4 Changed 10 years ago by Janne Grunau

the patches don't apply anymore. please update and attach a single diff from svn diff fromt the mythtv base directory.

comment:5 Changed 10 years ago by stuartm

The menu strings are now in the .ts files, if you translate them there and attach an updated ts file we can remove them from the xml.

comment:6 Changed 10 years ago by rune.evjen@…

In http://svn.mythtv.org/trac/ticket/7268 I have attached an updated ts file.

comment:7 Changed 10 years ago by Janne Grunau

Resolution: duplicate
Status: acceptedclosed

now duplicate of #7268

Changed 10 years ago by rune.evjen@…

Removes all lang="NB" occurences in all xml files in mythtv/themes since they are now translated in mythfrontend.ts

Note: See TracTickets for help on using tickets.