Opened 10 years ago

Closed 10 years ago

#7180 closed defect (duplicate)

Editing Functionality Broken (reopen)

Reported by: Simon Kenyon <simon@…> Owned by: Janne Grunau
Priority: minor Milestone: 0.22
Component: MythTV - Video Playback Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

i thought i had reopened this last night, but it seems that you can no longer reopen closed tickets!

anyway. this is still a problem if use use the "Normal" display profile. anything more than a 5 second skip causes the original frame to be displayed

it works properly with the CPU++ profile

this is with trunk svn #21975 on a NVidia GeForce? 8300 running nvidia-drivers on gentoo (AMD64 X2)

old problem description:

i was near the end of a recording and i wanted to see an earlier bit again (see summary), and i set it to jump in 20 seconds chunks.

as i hit <left><left> the following was observed:

i went backwards in the recording and the picture was replaced (for a very short time) by the correct frame; only to be immediately replaced with the frame that was displayed as i entered edit mode.

for small jumps (1 second, 0.5 seconds, 1 frame; not sure about 5 seconds) the behaviour is as expected, although there does seem to be some frame strangeness (like 2 frames back, one forward).

this is with trunk svn #21738.

have not updated to latest for fear of the current theme updates

Change History (1)

comment:1 Changed 10 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #7055

Note: See TracTickets for help on using tickets.