Opened 10 years ago

Closed 10 years ago

#7190 closed defect (duplicate)

Using Program Guide Schedule to record does not update status

Reported by: Paul Kendall <paul@…> Owned by: gigem
Priority: major Milestone: 0.22
Component: MythTV - Scheduling Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In the UI I go the Schedule Recordings > Program Guide screen and when I press 'R' on a program in the future, the (S) icon does not appear. If I leave the screen and re-enter it, it shows up.

Change History (2)

comment:1 Changed 10 years ago by stuartm

Milestone: 0.22

comment:2 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7267.

Note: See TracTickets for help on using tickets.