Opened 11 years ago

Closed 11 years ago

#7208 closed defect (duplicate)

All Secondary description using Terra are presented in German? English is selected as language.

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

every discription of items such as watch tv, watch recordings, media library, Utilities/Setup?, Ect. appears in a different language, presumably German, even though i have english selected as my language. I am running trunk 22113

Change History (1)

comment:1 Changed 11 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7186.

Note: See TracTickets for help on using tickets.