Opened 14 years ago

Closed 14 years ago

#721 closed defect (fixed)

mythfilldatabase failure with tv_grab_fr

Reported by: philippe Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Running mythfilldatabase with the french grabber yields an error in tv_grab_fr (something like "cannot find configuration file, run me with --configure first)

The cause is : Mythfilldatabase calls tv_grab_fr without --config-file.

changing "--days -7 '%s'" to "--days -7 --config-file '%s'" in mythfilldatabase solved the issue for me

Philippe

Change History (1)

comment:1 Changed 14 years ago by cpinkham

Resolution: fixed
Status: newclosed

(In [8054]) Add missing --config-file for tv_grab_fr. Closes #721.

Note: See TracTickets for help on using tickets.