Opened 10 years ago

Closed 10 years ago

#7235 closed defect (invalid)

kernel: mythcommflag[10660] general protection ip:3f9846979f sp:7fff9f7654d8 error:0 in libmythtv-0.21.so.0.21.0[3f98000000+9b6000]

Reported by: nuonguy@… Owned by: cpinkham
Priority: major Milestone: unknown
Component: MythTV - Mythcommflag Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mythtv-common-0.21-20.fc11.x86_64

System Crash

$ rpm -qa | grep -i myth mythflix-0.21-20.fc11.x86_64 mythweb-0.21-20.fc11.x86_64 mythtv-themes-0.21-4.noarch mythtv-common-0.21-20.fc11.x86_64 mythphone-0.21-20.fc11.x86_64 mythtv-setup-0.21-20.fc11.x86_64 mythtv-base-themes-0.21-20.fc11.x86_64 mythmovies-0.21-20.fc11.x86_64 mythplugins-0.21-20.fc11.x86_64 mythtv-docs-0.21-20.fc11.x86_64 mythtv-frontend-0.21-20.fc11.x86_64 mythgallery-0.21-20.fc11.x86_64 mythbrowser-0.21-20.fc11.x86_64 perl-MythTV-0.21-20.fc11.x86_64 libmyth-0.21-20.fc11.x86_64 mythgame-0.21-20.fc11.x86_64 mythvideo-0.21-20.fc11.x86_64 mythtv-backend-0.21-20.fc11.x86_64 mythmusic-0.21-20.fc11.x86_64 python-MythTV-0.21-20.fc11.x86_64 mythnews-0.21-20.fc11.x86_64 mythtv-0.21-20.fc11.x86_64 mythzoneminder-0.21-20.fc11.x86_64 mytharchive-0.21-20.fc11.x86_64 mythcontrols-0.21-20.fc11.x86_64 mythweather-0.21-20.fc11.x86_64

$ uname -a Linux mediapc 2.6.30.8-64.fc11.x86_64 #1 SMP Fri Sep 25 04:43:32 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

Attachments (1)

mediapc.log (106.3 KB) - added by nuonguy@… 10 years ago.
stack trace

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by nuonguy@…

Attachment: mediapc.log added

stack trace

comment:1 Changed 10 years ago by stuartm

Priority: blockermajor
Severity: highmedium
Status: newinfoneeded_new

We need a backtrace generated according to the instructions here - http://www.mythtv.org/docs/mythtv-HOWTO-22.html#ss22.2

If you can reproduce with 0.22 that would be even better, a LOT has changed since 0.21

comment:2 in reply to:  1 Changed 10 years ago by anonymous

Replying to stuartm:

We need a backtrace generated according to the instructions here - http://www.mythtv.org/docs/mythtv-HOWTO-22.html#ss22.2

If you can reproduce with 0.22 that would be even better, a LOT has changed since 0.21

If I run 0.22 on my machine, will it upgrade the database so that I can't go back to 0.21?

comment:3 Changed 10 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

30 days without response.

Note: See TracTickets for help on using tickets.