Opened 10 years ago

Closed 10 years ago

#7246 closed defect (fixed)

No sound on frontends with HDPVR content: "channel element 1.0 is not allocated"

Reported by: mythbugs@… Owned by: JYA
Priority: blocker Milestone: 0.22
Component: MythTV - Video Playback Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I recently updated my trunk to 22198 and I can no longer hear audio on any content recorded with my HDPVR through any of my frontend machines (1@fedora 11, 1@fedora 10). Content recorded with my previous capture device (a Plextor M402U) plays fine everywhere and my master backend/frontend system (Debian 5.0.3) is able to play audio and video just fine. I have attached the output of a session on one frontend using ' -v playback,audio,libav'. Unfortunately I did not record the version of trunk that I was using before my upgrade.

Attachments (1)

myth.out (31.1 KB) - added by mythbugs@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by mythbugs@…

Attachment: myth.out added

comment:1 Changed 10 years ago by danielk

Milestone: unknown0.22
Owner: changed from Janne Grunau to JYA
Priority: minorblocker
Status: newassigned

Caused by [22183].

comment:2 Changed 10 years ago by JYA

Resolution: fixed
Status: assignedclosed

Fixed in r22267 (reverted changeset r22183)

Note: See TracTickets for help on using tickets.