Opened 11 years ago

Closed 11 years ago

#7248 closed defect (invalid)

Accessing 'red button' services in the UK crashes frontend. Revision 22266 (trunk)

Reported by: RoboNuggie Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When say on the BBC news (or other bbc channels), pressing the text or red button allows only the top level menu to be active, then when selecting an item to view the frontend crashed to the desktop, the backend is still running OK.

Revision 22266

Change History (3)

comment:1 Changed 11 years ago by danielk

Milestone: 0.22unknown
Status: newinfoneeded_new
Version: unknownhead

We need a backtrace... See TicketHowTo

comment:2 Changed 11 years ago by stuartm

I can't reproduce so a backtrace is even more necessary.

comment:3 Changed 11 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

30 days without response.

Note: See TracTickets for help on using tickets.