Opened 10 years ago

Closed 10 years ago

#7375 closed defect (fixed)

Segfault scanning for changes in mythvideo (MythGenericTree)

Reported by: hads@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.22rc1
Severity: medium Keywords:
Cc: hads@… Ticket locked: no

Description

When scanning for changes in mythvideo mythfrontend segfaults. Using mythbuntu theme in list view mode.

Attachments (1)

145942.txt (16.0 KB) - added by hads@… 10 years ago.
apport-retrace

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by hads@…

Attachment: 145942.txt added

apport-retrace

comment:1 Changed 10 years ago by robertm

Component: MythTV - GeneralPlugin - MythVideo
Resolution: fixed
Status: newclosed

This is a dupe of another couple that I haven't managed to reproduce in .23/trunk. If you make the upgrade and still see this segfault, can you reopen and provide an updated backtrace?

Note: See TracTickets for help on using tickets.