Opened 10 years ago

Closed 10 years ago

#7377 closed defect (duplicate)

Mythvideo list view navigation requires duplicate keypress

Reported by: hads@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.22rc1
Severity: medium Keywords:
Cc: hads@… Ticket locked: no

Description

With a directory structure as follows;

STORAGE_GROUP/TV/SERIES/SEASON/EPISODES

When moving right through the columns in list view, when the SEASON column is selected it requires two right key presses to get to the EPISODES column.

Tested with Terra, and Mythbuntu themes.

This is a new issue with 0.22.

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7028

Note: See TracTickets for help on using tickets.