Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#739 closed defect (duplicate)

Live-tv prevents scheduled recordings on the same input

Reported by: marco.coli@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When Live-TV is on with my DVB-S Input and a scheduled recording starts on the same input, the screen goes initially blank, than switch to another input. Recording seems to proceed (there is a entry in recordings), but there is no file. When it happens: ALL the times. Versions: all SVN version after Live-TV rewriting. Note that all scheduled recordings starting without Live-TV working (at all or when using a different input) work well. I attach a mythbackend log with -v record,siparser,channel. Scenario of the log: Tuned with Live-TV on DVB-S. Scheduled recording try to start at 18:50. Black screen, switch input (no file created). If you need more/different infos, please ask

Attachments (1)

section_of_mythbackend.log.gz (7.4 KB) - added by marco.coli@… 14 years ago.
Log attached as written in ticket

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by marco.coli@…

Log attached as written in ticket

comment:1 Changed 14 years ago by anonymous

Resolution: duplicate
Status: newclosed

Dupe of #726.

comment:2 Changed 14 years ago by anonymous

This sounds a bit different than #726 because in #726, a file exists and this bug states that no file exists. I understand it could be related, but wanted to point out the difference it behavior.

Note: See TracTickets for help on using tickets.