Opened 10 years ago

Closed 10 years ago

#7396 closed defect (fixed)

Frontend crashes when deleting existing playlist in Mythmusic

Reported by: Patrick Davila <pdavila@…> Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.22
Component: Plugin - MythMusic Version: 0.22rc1
Severity: medium Keywords: delete music playlist
Cc: Ticket locked: no

Description

Frontend crashes when deleting an existing playlist in Mythmusic. I was able to reproduce this condition two additional times. Running Mythbuntu 9.04 (64 bit) and the Avenard testing repo for 0.22 packages.

Change History (3)

comment:1 Changed 10 years ago by Stuart Auchterlonie

Owner: changed from stuartm to Stuart Auchterlonie
Status: newaccepted

comment:2 Changed 10 years ago by Stuart Auchterlonie

In ([23061]). Refs #7396. Stops mythmusic crashing when deleting the last playlist.

This code is about to be retired, but since it affects 0.22 i thought i'd sort it out anyway.

comment:3 Changed 10 years ago by Stuart Auchterlonie

Resolution: fixed
Status: acceptedclosed

(In [23062]) Closes #7396. Stops mythmusic crashing when deleting the last playlist.

Note: See TracTickets for help on using tickets.