Opened 14 years ago

Closed 14 years ago

#742 closed defect (invalid)

DVB dummy stream also recorded

Reported by: Adam Egger Owned by: danielk
Priority: minor Milestone: 0.19
Component: mythtv Version: head
Severity: medium Keywords: dvb
Cc: Ticket locked: no

Description

The current LiveTV always creates at least two entries for LiveTV recordings in the recordings list. Torbjörn Jansson was the first who assumed it could be the dummy stream (http://www.gossamer-threads.com/lists/mythtv/dev/164125) and this assumption was confirmed by Chris Pinkham after checking my logs. I unfortunately can't create new logs since my LiveTV *always* crashes when I try to switch the channel (using today's svn).

Change History (1)

comment:1 Changed 14 years ago by danielk

Resolution: invalid
Status: newclosed

This is a feature not a bug. :)

Seriously the problem is that you can't play the dummy files.

I'll reply to the message in the dev list..

Note: See TracTickets for help on using tickets.