Opened 10 years ago

Closed 10 years ago

#7420 closed defect (worksforme)

Channel Editor bug

Reported by: kbass@… Owned by: stuartm
Priority: major Milestone: 0.23
Component: MythTV - Mythtv-setup Version: 0.22rc1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I went into the Channel Editor. I have 3 input sources. I selected a channel, hit the D key, and selected OK to delete. Nothing happens.

Initially I was able to delete a single analog channel. But after that, I could no longer delete channels.

This is with 0.22-fixes SVN 22580 (fetched last night)

Change History (2)

comment:1 Changed 10 years ago by stuartm

Milestone: unknown0.23
Owner: changed from Isaac Richards to stuartm
Status: newaccepted

comment:2 Changed 10 years ago by stuartm

Resolution: worksforme
Status: acceptedclosed

I'm unable to reproduce with current trunk.

Note: See TracTickets for help on using tickets.