Opened 11 years ago

Closed 11 years ago

#7422 closed defect (duplicate)

Playback gets wedged when viewscheduled is run from OSD

Reported by: gigem Owned by: gigem
Priority: major Milestone: unknown
Component: MythTV - Video Playback Version: 0.22rc1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I see this with both standard/xvideo and vdpau/vdpau decoding/rendering.

Start playing a recording.

Using the OSD menu, choose "Schedule Recordings"/"Upcoming Recordings".

Exit the viewscheduled screen.

The "Please wait" screen when playback starts is displayed and the original recording does not resume. It appears to be wedged in some weird state.

Press escape to exit back to the playbackbox and attempt to restart playback. Playback resumes, but keeps alternating between new frames and the last frame displayed from the previous playback.

Press escape multiple times trying to exit all the way out of Myth. Myth gets wedged and does not exit.

Change History (2)

comment:1 Changed 11 years ago by gigem

Owner: changed from Janne Grunau to gigem
Status: newassigned

This is probably related to #7423.

comment:2 in reply to:  1 Changed 11 years ago by gigem

Resolution: duplicate
Status: assignedclosed

This is a duplicate of part of #7423.

Note: See TracTickets for help on using tickets.