Opened 11 years ago

Closed 11 years ago

#7427 closed defect (duplicate)

jump points broken from inside mythvideo

Reported by: gnassas@… Owned by: stuartm
Priority: minor Milestone: unknown
Component: MythTV - User Interface Library Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

They're probably broken from other plugins too but I only use mythvideo.

To reproduce go into mythvideo gallery view and go down one folder level. Try to use the watch recordings jump point. Instead you'll go up one folder level and that's it. You won't be transferred to watch recordings until you exit mythvideo. Entering mythvideo and firing the jump key immediately works fine so the down a folder part is important.

A few years ago there was a similar bug fixed as #1909. Don't know if the same cause/solution applies here.

I've seen this behaviour since around mid August when I moved from .21 to trunk.

Change History (1)

comment:1 Changed 11 years ago by sphery

Resolution: duplicate
Status: newclosed

dup of #7322.

Note: See TracTickets for help on using tickets.