Opened 10 years ago

Closed 9 years ago

#7428 closed defect (worksforme)

FE received SIGABRT during livetv

Reported by: Sami Tapio <tapio.sami@…> Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Left the livetv on, came back later to notice dark screen.

mythtv@htpc:~$ mythbackend --version Please include all output in bug reports. MythTV Version : 22582 MythTV Branch : branches/release-0-22-fixes Network Protocol : 50 Library API : 0.22.20091023-1 QT Version : 4.5.2 Options compiled in:

linux debug using_alsa using_backend using_dvb using_frontend using_hdpvr using_iptv using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Attachments (2)

mythlivetv.log (76.6 KB) - added by Sami Tapio <tapio.sami@…> 10 years ago.
gdblivetv.txt (41.7 KB) - added by Sami Tapio <tapio.sami@…> 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Sami Tapio <tapio.sami@…>

Attachment: mythlivetv.log added

Changed 10 years ago by Sami Tapio <tapio.sami@…>

Attachment: gdblivetv.txt added

comment:1 Changed 10 years ago by Dibblah

#3  0x00007fffef9586c8 in malloc_printerr (action=2, str=0x7fffef9ff090 "corrupted double-linked list", ptr=<value optimized out>) at malloc.c:5994
368	        buf = "00007fffe5c6bb60"
369	        cp = <value optimized out>
370	#4  0x00007fffef95a008 in _int_free (av=0x7fffe4000020, mem=0x7fffe5c6a010) at malloc.c:4726
371	        p = 0x7fffe5c60300
372	        size = 47200
373	        nextchunk = 0x7fffe5c6bb60
374	        nextsize = 10848
375	        prevsize = <value optimized out>
376	        bck = 0x0
377	        fwd = 0xffffffffffffffff
378	        errstr = <value optimized out>
379	#5  0x00007fffef95a1d6 in *__GI___libc_free (mem=0x7fffef9f83a0) at malloc.c:3625
380	        ar_ptr = 0x7fffe4000020
381	        p = 0x6
382	        hook = <value optimized out>
383	#6  0x00007fffed708b0b in ?? () from /usr/lib/tls/libnvidia-tls.so.1
384	No symbol table info available.
385	#7  0x00007ffff69612e2 in av_free (ptr=0x7fffe5c6a010) at mem.c:129
386	No locals.
387	#8  0x00007ffff6961305 in av_freep (arg=0x7fffe6f84a68) at mem.c:136
388	        ptr = 0x7fffe6f84a68
389	#9  0x00007ffff60a2c31 in free_picture (s=0x7fffe575b020) at mpegvideo.c:306
390	No locals.

comment:2 Changed 9 years ago by robertm

Component: MythTV - GeneralMythTV - Video Playback
Owner: changed from Isaac Richards to Janne Grunau

comment:3 Changed 9 years ago by robertm

Resolution: worksforme
Status: newclosed

Many of this user's issues seem to be tied to problematic hardware, unable to reproduce and no other reporters.

Note: See TracTickets for help on using tickets.