Opened 10 years ago

Closed 10 years ago

#7431 closed defect (worksforme)

Metadata empty search causes FE to segfault on Mythvideo exit

Reported by: arizonamythtv@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.22rc1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I did a search in the video manager for metadata on a video. The metadata search came up empty. When I exited the video manager, a frontend seg fault occurs. If I don't do a search or if the search comes up with data, an exit from the video manager won't cause a segfault of the frontend.

Change History (4)

comment:1 Changed 10 years ago by robertm

Status: newinfoneeded_new

It is unlikely the this is related to your segfault. Please provide a backtrace per the manual. Unable to reproduce here.

comment:2 Changed 10 years ago by robertm

Further, please provide a step by step to reproduce, and the filename and title of what you are searching.

comment:3 Changed 10 years ago by arizonamythtv@…

Hmm, it's not doing it now. Don't know why as I haven't changed anything. Please close. I'll reopen if it continues.

comment:4 Changed 10 years ago by robertm

Resolution: worksforme
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.