Opened 11 years ago

Closed 10 years ago

#7442 closed defect (invalid)

Random screens when DVD playback called without DVDdisc

Reported by: anonymous Owned by: skamithi
Priority: minor Milestone: unknown
Component: MythTV - DVD Playback Version: 0.22rc1
Severity: low Keywords:
Cc: Ticket locked: no

Description

Launching DVD playback when there is no DVD disc in drive calls screen of last used plugin. I.e. -start mythWEB -exit mythWEB -start DVD playback -parts of mythWEB screen are shown

All is OK when DVD drive has disc inside.

Change History (3)

comment:1 Changed 11 years ago by robertm

Milestone: 0.22unknown
Severity: mediumlow

comment:2 Changed 10 years ago by robertm

Status: newinfoneeded_new

Needs a retest against trunk. Unable to reproduce following the MythUI-osd branch merge, whereas I used to see it as well. If nobody can reproduce this in a week or so, I'll close.

comment:3 Changed 10 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

Requested information not provided, closing.

Note: See TracTickets for help on using tickets.