Opened 11 years ago

Closed 11 years ago

#7466 closed defect (duplicate)

missing $${SYSROOT} in .pro files

Reported by: fransmeulenbroeks@… Owned by: kkuphal
Priority: minor Milestone: unknown
Component: Plugin - MythFlix Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Several .pro files in mythplugins are missing a $${SYSROOT} causing cross compilation to fail. I've attached patches for all of them (and as I did not want to create 6 or so tickets, I've added them all to this ticket, although they are also for other plugins

Attachments (1)

mythplugin_patches.tar.gz (868 bytes) - added by fransmeulenbroeks@… 11 years ago.
various patches for mythplugins

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by fransmeulenbroeks@…

Attachment: mythplugin_patches.tar.gz added

various patches for mythplugins

comment:1 Changed 11 years ago by pebender@…

I ran into the same problem. I mentioned it in this email <http://www.gossamer-threads.com/lists/mythtv/users/397638?search_string=sysroot;#397638> and filed ticket #7317 with a patch to correct it. In addition to the sysroot problems you found in each of the plugins, there are also sysroot related problems in mythplugin's top level *.pro files and configure file.

comment:2 Changed 11 years ago by paulh

Resolution: duplicate
Status: newclosed

duplicate of #7317

Note: See TracTickets for help on using tickets.