Opened 10 years ago

Closed 10 years ago

#7471 closed defect (invalid)

No Lock on some transports with Hauppauge WinTV-HVR4000 (DVB-S)

Reported by: Björn Tantau <svn.mythtv.org@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Channel Scanner Version: 0.22rc1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm using a Hauppauge WinTV-HVR4000 DVB-S/S2/T/Hybrid with

$ mythbackend --version
Please include all output in bug reports.
MythTV Version   : 22594
MythTV Branch    : branches/release-0-22-fixes
Network Protocol : 50
Library API      : 0.22.20091023-1
QT Version       : 4.5.2
Options compiled in:
 linux profile using_oss using_alsa using_pulse using_jack using_backend using_dvb using_firewire using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

on MythBuntu? 9.10.

When I scan for channels with DVB-S I can get a lock for some transports (10743750 H DVB-S (QPSK) - 22000000 5/6) but for others I can't (12544750 H DVB-S (QPSK) - 22000000 5/6).

I have no problems locking to these transports (and watching the channels) with szap or kaffeine.

I already tried the kernel patch mentioned in #7198 but it looks like my problem is different.

I'll attach a log from mythtv-setup.real with --verbose channelscan,siparser,channel,record,extra where I first tuned to a non-working transport and then tuned to a working transport.

Attachments (1)

mythtv-setup.log (109.7 KB) - added by Björn Tantau <svn.mythtv.org@…> 10 years ago.
mythtv-setup.real --verbose channelscan,siparser,channel,record,extra > mythtv-setup.log

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Björn Tantau <svn.mythtv.org@…>

Attachment: mythtv-setup.log added

mythtv-setup.real --verbose channelscan,siparser,channel,record,extra > mythtv-setup.log

comment:1 Changed 10 years ago by Frank Sagurna <fgunni@…>

Maybe it is the same bug as http://svn.mythtv.org/trac/ticket/7292, you could try installing the patch like descibed here:

https://bugs.launchpad.net/mythtv/+bug/439163/comments/51

Till now this fixed it for HVR 1300, 3000 and 4000, so i hope it fixes yours, too.

comment:2 Changed 10 years ago by Björn Tantau <svn.mythtv.org@…>

I already tried that without success. But I will leave a comment at https://bugs.launchpad.net/mythtv/+bug/439163, perhaps my bug is related after all.

comment:3 Changed 10 years ago by Björn Tantau <svn.mythtv.org@…>

I feel really dumb, the ticket can be closed. I wasn't aware I have a DiSEqC Switch. I thought I'm connected to the LNB directly. After I set up a Switch with one LNB I could scan every channel.

comment:4 Changed 10 years ago by sphery

Resolution: invalid
Status: newclosed

Works after configuring switch. Thanks for the followup.

Note: See TracTickets for help on using tickets.