Opened 11 years ago

Closed 11 years ago

#7505 closed defect (invalid)

DVB-T prebuffering pause but corrects itself if I rewind

Reported by: yianniv Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - DVB Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have this problem with the only DVB-T card I have, a Lifeview Trio, and only on these DVB-T channels, no problem on DVB-S (other card) or analogue (other card). When I start live tv the picture is smooth for 4-5 seconds, then it starts freezing for 1/3", and the freezing is repeated every 3-5 seconds. No artefacts, though, just freezing. If I rewind the video, I can watch it with no problem for some time until it starts to freeze again, at which point I rewind it again to correct it. (I can study it, but not enjoy it!)

It is not the signal quality because the video is smooth if I later watch it in Recordings.

I can barely notice any problem using kaffeine.

Mythtv behaves the same on all 3 frontends (2 with VDPAU, one without - Intel) and I've been this symptom for at least 4 weeks now and several updates - I keep following trunk closely.

Yianni.

MythTV Version : 22716 MythTV Branch : trunk Network Protocol : 50 Library API : 0.22.20091022-1 QT Version : 4.5.3 Options compiled in:

linux release using_oss using_alsa using_jack using_backend using_directfb using_dvb using_frontend using_hdpvr using_iptv using_ivtv using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Attachments (1)

myth-error-prebuffering-Pause.txt.gz (3.0 KB) - added by yianniv 11 years ago.
mythfrontend log during problem

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by yianniv

mythfrontend log during problem

comment:1 Changed 11 years ago by yianniv

Please close this ticket, I just moved the DVB-T card to another PC (opensuse 11.2, s2api drivers) and the problem is solved. It was on opensuse 11.1 with s2api drivers before

Sorry for the inconvenicence,

Yianni.

comment:2 Changed 11 years ago by paulh

Resolution: invalid
Status: newclosed

Closing at the request of ticket reporter.

Note: See TracTickets for help on using tickets.