Opened 11 years ago

Closed 11 years ago

#7506 closed defect (duplicate)

DVD playback issues

Reported by: chris@… Owned by: skamithi
Priority: minor Milestone: unknown
Component: MythTV - DVD Playback Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In both 0.22rc1 and 0.22rc2 there are issues playing back DVD ISOs with certain DVDs. With "Transformers : Revenge of the Fallen" it seems there is some strange non-standard coding that results in showing 3 seconds of black screen, and then exiting. (I have seen this with the physical DVD as well on other software players. However, VLC seems to be able to play it correctly.)

With "Observe and Report" the menu selector isn't drawn on the menus, leaving you to guess which options you are selecting.

Please let me know what information I can provide to help troubleshoot this problem.

Attachments (1)

observe.log (214.1 KB) - added by chris@… 11 years ago.
Frontend log from Observe and Report

Download all attachments as: .zip

Change History (4)

comment:1 Changed 11 years ago by robertm

Component: Plugin - MythVideoMythTV - DVD Playback
Owner: changed from Anduin Withers to skamithi

need -v playback logs

Changed 11 years ago by chris@…

Attachment: observe.log added

Frontend log from Observe and Report

comment:2 Changed 11 years ago by chris

Attached log for Observe and Report. Trying a few things with Transformers to see if the problem is the result of a bad copy. Will follow up in a while on that one.

comment:3 Changed 11 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7398 and #7349.

Note: See TracTickets for help on using tickets.