Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#7523 closed defect (duplicate)

Skipping while paused doesn't update displayed frame

Reported by: mythtv0368@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When a recording is paused (or in edit mode) usingthe skop forward/backwards buttons displays the new frame for a split second before switching back to the frame where pause was originally hit. This makes it impossible to actually use edit mode, as you can't locate the points you want to start/stop cutting.

This only happens using xv-blit mode. Switching to opengl resolves the issue

Change History (4)

comment:1 Changed 10 years ago by mythtv@…

I'm also seeing this exact same problem. Interestingly the problem only seems to occur if the skip amount is 20 seconds or more. If it's 5 seconds or less, it seems the screen does update to the new frame ok. This means you can edit recordings by doing big jumps to move around, and then switching down to a small jump amount and moving around to get the screen to update. It's really, really annoying though. Is there any idea what's causing this?

comment:2 Changed 9 years ago by Stuart Auchterlonie

Milestone: 0.220.24

Bumping open 0.22 milestone tickets to 0.24

comment:3 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7055

comment:4 Changed 9 years ago by paulh

Milestone: 0.24unknown
Note: See TracTickets for help on using tickets.