Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#7527 closed patch (fixed)

Make MythWeb Video page translatable, fix non-working Javascript using some translations and other minor fixes

Reported by: knight@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: head
Severity: medium Keywords: translation, javascript
Cc: Ticket locked: yes

Description

Hi,

This make MythWeb Video's page translatable.

It also fixes some Javascript issues (info, editing and search engine button are non functional) when some translations (French for example) are used (the problem is caused by unescaped single quotes).

It also fixes some other small display problems.

Thank you!

Nick

Attachments (2)

mythweb_video.diff (12.3 KB) - added by anonymous 10 years ago.
newdiffvideo.diff (12.0 KB) - added by knight@… 10 years ago.
Update to the patch to make it appyable after changeset 22985 and 22986

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by anonymous

Attachment: mythweb_video.diff added

Changed 10 years ago by knight@…

Attachment: newdiffvideo.diff added

Update to the patch to make it appyable after changeset 22985 and 22986

comment:1 Changed 10 years ago by Rob Smith

Resolution: fixed
Status: newclosed

(In [23672]) Fixes #7527, this updates mythwebs mythvideo interface to be translatable and updates some translation files

comment:2 Changed 9 years ago by stuartm

Ticket locked: set
Note: See TracTickets for help on using tickets.