Opened 14 years ago

Closed 14 years ago

#753 closed defect (invalid)

LiveTV doesn't always start on first try on low-end systems

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: low Keywords:
Cc: Ticket locked: no

Description

I have a low-end system (VIA 600Mhz, 256Mb, 4500rpm 20GB HD). LiveTV usualy does not start the first time (just exist), trying a second time usualy helps. The problem is most likely that all dynamic libraries are not yet loaded the first time (slow HD), but the second time are cached in the memory. Possible solutions, set longer time-outs for LiveTV.

Change History (1)

comment:1 Changed 14 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

No repro information, no logs, etc.

Note: See TracTickets for help on using tickets.