Opened 10 years ago

Closed 10 years ago

#7544 closed defect (invalid)

Mythweb issues on interacting with the backend

Reported by: Jonathan Martens <jonathan@…> Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since installing latest mythweb (and all other packages) from ATrpms I get the following error when I try and access the search page or the tv listings page (which still displays BTW):

User Notice at /var/www/html/classes/MythBackend.php, line 102:
Unexpected response to MYTH_PROTO_VERSION '50': 

I see no errors in the apache log files. Any clues on how to diagnose this further?

httpd -v
Server version: Apache/2.2.3
Server built:   Sep  3 2009 17:37:31
php -v
PHP 5.1.6 (cli) (built: Apr  7 2009 08:00:18)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
    with Xdebug v2.0.2, Copyright (c) 2002-2007, by Derick Rethans
mythbackend --version
Please include all output in bug reports.
MythTV Version   : 22759
MythTV Branch    : branches/release-0-22-fixes/mythtv/
Network Protocol : 50
Library API      : 0.22.20091023-1
QT Version       : 4.4.3
Options compiled in:
 linux release using_oss using_alsa using_arts using_jack using_backend using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (1)

comment:1 Changed 10 years ago by sphery

Resolution: invalid
Status: newclosed

MythTV 0.22-fixes is using protocol version 50. If that surprises MythWeb, you have the wrong version of MythWeb installed.

Note: See TracTickets for help on using tickets.