Opened 10 years ago

Closed 10 years ago

#7553 closed defect (worksforme)

mythfrontend version: [22772] crashs when browsing recorded shows

Reported by: niv <nivw2008@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22
Severity: medium Keywords: crash
Cc: Ticket locked: no

Description (last modified by sphery)

I upgraded from 0.21 fixes to 0.22. To repreduce: I ran mythfrontend then watched a show I recorded, I then went back to browsing watched shows. once I moved to the forth show the frontend crashed with this backtrace: the second time this didnt happen.

Attachments (1)

mythfrontend_log.txt (17.3 KB) - added by sphery 10 years ago.
Log output provided in description of original report

Download all attachments as: .zip

Change History (3)

comment:1 Changed 10 years ago by sphery

Description: modified (diff)

Moving log output to an attachment.

Changed 10 years ago by sphery

Attachment: mythfrontend_log.txt added

Log output provided in description of original report

comment:2 Changed 10 years ago by sphery

Resolution: worksforme
Status: newclosed

Unable to reproduce. We would need a real backtrace, as described at http://www.mythtv.org/wiki/Debugging and http://www.mythtv.org/docs/mythtv-HOWTO-22.html#ss22.2 , to be able to diagnose any issues.

Please, also, try again with more up-to-date version of 0.22-fixes and/or 0.23-fixes.

Note: See TracTickets for help on using tickets.