Opened 10 years ago

Closed 10 years ago

#7559 closed defect (worksforme)

trying to delete recording during playback

Reported by: paul@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

recording doesn't delete when I try to delete recording during playback I notice the following in the frontend log file

2009-11-13 22:17:30.051 OSD, Error: NewDialogBox?, dialog container for 'askdeleterecording' already exists. 2009-11-13 22:17:44.355 OSD, Error: NewDialogBox?, dialog container for 'askdeleterecording' already exists. 2009-11-13 22:17:46.773 OSD, Error: NewDialogBox?, dialog container for 'askdeleterecording' already exists.

Change History (5)

comment:1 Changed 10 years ago by paul@…

hmm it mostly works when I use the keyboard but seems to to flash the dialog box briefly when I use the remote.. Has this behaviour changed in 0.22? my lircd is unchanged

comment:2 Changed 10 years ago by paul@…

is this a known issue? its getting rather annoying, is it a quick fix or wrapped up in some other issue? thanks

comment:3 Changed 10 years ago by stuartm

Ticket locked: set

Discussion/commentary in mailing list please, not trac.

comment:4 Changed 10 years ago by sphery

OP reports having an invalid LIRC config which sent two D key events. http://mythtv.org/pipermail/mythtv-dev/2009-December/066799.html

comment:5 Changed 10 years ago by robertm

Resolution: worksforme
Status: newclosed

Unable to reproduce in trunk, second D event just removes the popup. Also going to see the OSD branch merged in a couple weeks, which removes this code entirely.

Note: See TracTickets for help on using tickets.